mothur

Precluster seems frozen

#1

I’m running the latest version of mothur on my virtual machine (Red Hat Enterprise Linux 7, 256 GB RAM, 4 processors, 2 TB disc space). It appears nothing has happened to my batch file since Monday evening, after the pre.cluster command created a lot of map files and the precluster.names and precluster.fasta file. This is the second time this has happened.I have NOT had this issue with the windows version on my local box (4 processors, 32GB RAM, 2 TB HDD, 1 TB SSD). Has anyone else had this issue? I ran this same script on the windows box, but I have higher priority jobs, so I offloaded it to the Linux, which, in theory, should have been faster, because I wanted it out of the way. Help?

Pre.cluster crash ITS2
#2

I missed your post. I’m seeing the same thing but only in a huge ITS dataset. ran that dataset’s 16s companion dataset (so equally big) over the weekend and it’s fine.

#3

I discovered that my IT people had installed the 1.41.0 version on my virtual machine, rather than 1.41.3. Once I updated it, the pre.cluster worked fine. It was rather strange, because before that it would hang at different points in the precluster in 1.41.0, dropping from 4 processors to 1.

#4

ah, I’ll ask to update to 1.41.3. I’ve been using 1.41.1

closed #5

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.