mothur

Pre.cluster hangs without error or warning

Hi everyone,

pre.cluster hangs and pipeline stops in half way through.

I tried changing versions (1.39.5 and 1.42.3), I tried in 3 different computers and it oddly works in one of them.

What could be the reason and how do I fix this problem?!

Thank you in advance!

image

Hi,

What do you mean that it stops? Does the program crash out or does it just sit there? Are you aligning your sequences, screening, and filtering as described in the MiSeq SOP? Judging from your file names, I suspect you aren’t. It could be that your dataset is too big for the amount of RAM available on the computers you are using.

If you can describe what’s happening a little more along with the type of data (e.g. region, source) and operating system you’re using we can help you more.

pat

Hi Pat,

Thank you for your response. I am working with fungal data (ITS2) set and I am not aligning the sequences. I also see the same problem for bacterial (16Sv4) data processing, even though I used align, screen and filter steps before the pre.cluster step.

The image I attached is from the log file. Program itself stops running on pre.cluster step.

Operating system is Linux.

Thank you for your help.

Could you send your input files and logfile to mothur.bugs@gmail.com?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.