Problem align.seqs could not open temp files

Hi everybody!
I saw similar problems in other topics but it didn’t lead me to solution. I would be very happy if someone could give me a hand with this one.
I am trying to process MiSeq data with Mothur 1.37.5 on a local server. I was following SOP without any problem until the alignment step. Here is the command I used:

At the beginning it works well, displaying sequences being processed, but then it gives me errors like these ones:
[ERROR]: Could not open total.trim.unique.align18090.num.temp
[ERROR]: Could not open total.trim.unique.align18079.num.temp
[ERROR]: Could not open total.trim.unique.align18080.num.temp
[ERROR]: Could not open total.trim.unique.align18081.num.temp
[ERROR]: Could not open total.trim.unique.align18082.num.temp

I checked and all of these are inside the folder with mothur, so the problem is not that they are not being generated with the command but rather that they could not be opened. I thought it could be memory or storage problem, but I don’t believe so, since I used top for following the process and there was always enough memory, as well as disk space.

Any idea about what is happening and how to solve it?

We see errors like this when one of the processes fails to complete. Have you tried rerunning the command?

Yes, it seems it works now! Thank you for your help!