Align.seqs issue


I wanted to see what would change w.r.t. to my data if I aligned my seqs with the full mothur formatted Silva 132 align file. So I created the align file using the instructions here:

I ended up using only the degap and unique seqs commands, not screen or pcr seqs, so as not to get rid of any sequences.

Since I am running the align seqs on a high compute cluster, I figured I’d give it a go. Everything looked like it worked fine, but I got the following 5 errors returned with my logfile.
[ERROR]: BA_undil_data.trim.contigs.good.unique.align93169.num.temp is blank. Please correct.
[ERROR]: BA_undil_data.trim.contigs.good.unique.align93175.num.temp is blank. Please correct.
[ERROR]: BA_undil_data.trim.contigs.good.unique.align93182.num.temp is blank. Please correct.
[ERROR]: BA_undil_data.trim.contigs.good.unique.align93192.num.temp is blank. Please correct.
[ERROR]: BA_undil_data.trim.contigs.good.unique.align93193.num.temp is blank. Please correct.

count.seqs and summary following alignment look good relative to my other mothur runs. What does this error mean and is there a way to understand graphically how well an alignment went, i.e. another way than looking at the individual lines of the report?

My align.seqs code:

mothur “#align.seqs(fasta=BA_undil_data.trim.contigs.good.unique.fasta, reference=silva.nrfull_v132.align flip=T, processors=24)”

Thank you and Happy Holidays!

Hmmmm. Not sure - can you try using 1 processor and see if you get the error message?

Sure, I will run it on our “big memory” cluster and let you know the outcome.

That worked, thanks!