mothur

Get.oturep works in older version


#1

Hello,
I have been using get.oturep in order to make a tree file with a fasta that has been renamed with OTU labels. It has worked for me up until now, when it gets nearly to the end and crashes before writing the output files. I went back to the last version of mothur I successfully ran this command with, 1.40.5, and it works - I watched the task manager and it does suck up a lot of memory, but it finishes. The distance file I’m using is about 1GB and I have 8GB of RAM. Even on a computer with 16 GB of RAM, the 1.41.1 version doesn’t complete the command. I’m not sure if the new version requires more memory, or if there’s a bug, but I thought I’d let you know. In the meantime, I can still use the older version for this task

get.oturep(phylip=, fasta=, list=, sorted=bin)


#2

Could you send your input files and logfile to mothur.bugs@gmail.com?


#3

I will get them to you, but it might be after the new year. I was helping a student with their analysis and they took all the files with them on a personal drive. I’ll email and see if she can get back to me, but everyone’s on break now so we’ll see. I can try and see if I get the same result with one of by other data sets in the meantime.

Thank you!


#4

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.