mothur

Chimera.vserach

I am using Mothur version 1.44.1 to run Chimera.vsearch in Linux. It seems the vsearch is not matching the new version. [ERROR]: vsearch version found = v2.14.2. Mothur requires version v2.13.3 which is distributed with mothur’s executable or available on github https://github.com/torognes/vsearch/releases/tag/v2.13.3, please correct.
[ERROR]: did not complete chimera.vsearch.

Thanks.

Hui

Thanks for bringing this to my attention. I will update the chimera.vsearch command’s version check to allow for newer versions. I will also update the vsearch executables delivered with mothur’s executable in our next release.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.