mothur

Chimera.vsearch, error: table is blank

I am getting the following error when trying to run chimera.vsearch; is there an issue with the output file from the previous command (pre.cluster)? I tried to rerun pre.cluster, but I got the same result.

[ERROR]: HMeuks.trim.contigs.good.unique.good.filter.unique.precluster.count_table is blank. Please correct.
vsearch v2.11.1_macos_x86_64, 16.0GB RAM, 8 cores

Unable to read from file (HMeuks.trim.contigs.good.unique.good.filter.unique.precluster.temp)

It took 0 secs to check your sequences. 0 chimeras were found.

Thanks, Micah

Just a novice here but a few questions to you that might help to locate your problem.
Did you check your pre.cluster.count_table in an Editor to see if there is something in it ?

If not: Was pre.cluster able to finish? Check the mothur logfile for that.

It would also help to know what your input actually is, so please include it in the future, and also ,to my knowledge, there should not be a “.precluster.temp” file after you finished your preclustering.

1 Like

Could you try running the commands again using a newer version of mothur? We put out a version with a bug fix that I think might fix this - mothur v.1.42.3.

Thanks,
Pat

1 Like

Sorry - can you try again - we just reposted the correct 1.42.3 executable this morning.

1 Like

I actually got it to work the second time around on previous version…I think it had something to do with my file names; there were hyphens in the sample dates that I forgot to take out beforehand.