trim.seqs sanger seqs all go to scrap

I’ve trimmed my seqs by hand in the past but wanted to increase throughput so I’m trying to use trim.seqs this time. I’ve got ~60 sanger sequences of AOA amoA and used the 2005 Francis et al primers. Thus my oligos file looks like this:


When I run trim.seqs(fasta=fasta.filename,oligos=oligo.filename) it runs but all sequences go to the scrap file and none to trim. Most of my sequences definitely have the forward and reverse primers in them as a search with alignment software shows.
My understanding is that this should work, but like I said it’s my first time using Mothur for this operation so maybe I misunderstood trim.seqs capabilities.
I tried this on v1.24 and then updated to v1.26 and am still having the problem. I’ve run it with and without the reverse seq #'ed out, but it doesn’t work either way.
Any ideas on what I might be doing wrong?

The sequences would have to start with your forward primer and be an exact match as you’ve written the command.