Rarefaction.single crashes

I’m been using the windows GUI to do rarefaction.single on shared files and have started encountering problems between my last project (in August) and now.
Now when I’ve entered a shared file (set up like all other share files before it) I get an invalid group name error. I have taken out all spaces and reduced the size of the same and still get the same error. I haven’t run any thing other then the rarefaction single since I’m actually creating share files from non-Mothur data for this.

I then broke up my share file so that I had only one sample rather then the 34 that were in the shared file. (Thinking that maybe it was a processor issue or something). It seemed to accept the file and the output window says:
Using 1 processors
Then windows came up with a crash warning that says mothur.exe has stopped working and the Mothur GUI seems to have frozen.
This is being run on a windows 7 64 bit machine with lots of RAM and memory (so shouldn’t be having memory problems), and I have run similar files with Rarefaction.single on this computer before.

(I will try the function on the command line interface… and that gives the same error with the shared file - no valid groups.)

Additional crash details from windows… which I’m not sure if they’ll actually be helpful.
Problem signature:
Problem Event Name: APPCRASH
Application Name: mothur.exe
Application Version:
Application Timestamp: 5498832d
Fault Module Name: mothur.exe
Fault Module Version:
Fault Module Timestamp: 5498832d
Exception Code: c0000005
Exception Offset: 0000000000462cd7
OS Version: 6.1.7601.
Locale ID: 4105
Additional Information 1: 0509
Additional Information 2: 05092e69960e44b089017ae128e2bbea
Additional Information 3: 50bd
Additional Information 4: 50bd29e85e3c3afeda94a581575cc879

This sounds like a formatting issue in your shared file. Could you post the shared file or email it to mothur.bugs@gmail.com?

I emailed the shared file.
Thanks for looking at it.
I can’t see where it might be having problems.

Okay so I figured out one problem about why the file wasn’t working I needed to cut my counts by 1/10 th (something I’ve encountered before) So that was done and it seemed to work but the choice of groupmode or not doesn’t seem to do anything. If I’m reading it right then groupmode=f should push out one rarefaction per sample in the shared file? or is that wrong and I’ll have to put one sample per file and do this thing 34 times… I’m pretty sure this wasn’t how it worked before.

And I fixed the other problem to by getting rid of the decimal places in the decreased dataset.
Doh - Okay.
Sorry to waste your time.