qual file not recognized

Hello

I was trying to run the trim command with fasta and qual files I have received from the sequencing service.
Mothur recognize the fasta file but cannot recognize the qual file. I get the following message for each sequence:
"We found more than 25% of the bases in sequence IAQWM6U02HEYNX to be ambiguous. Mothur is not setup to process protein sequences

How do I solve this problem?

Thank you
Hila

Can you post the command you ran?

I tried again to run the trim command - this time it recognized the file and did the trim.

However - when I tried to check the qual file with summary.seq command Mothur cannot read the file. I use to run the summary.seq command before I start the analysis just to see that there is a match between the fasta and the qual.
So, the command was: summary.seqs(fasta=XXX.qual) - and it gave me an error. In older versions of Mothur there was no problem to run this command

thank you

Are you confusing mothur’s file types? Here is a link to what mothur expects a fasta file to look like: http://www.mothur.org/wiki/Fasta_file and here is a link to what mothur expects a quality file to look like: http://www.mothur.org/wiki/Quality_File.

summary.seqs(fasta=XXX.qual) should fail with a quality file.

You can summarize a quality file with summary.qual, http://www.mothur.org/wiki/Summary.qual and a fasta file with summary.seqs, http://www.mothur.org/wiki/Summary.seqs.

Thank you for your reply.

I believe in the older versions I used the same command for both files and it worked.