mothur

Proccessing the SOP

did not complete pcr.seqs.
how to resolve this error

can you post your commands and the output?

I was following the Mothur SOP , instead of silva bacteria i took UNITE databse for fungal ITS, but still not working

try following my fungal batch. I’m still using an old version of UNITE, but other than that should be fine for you. https://github.com/krmaas/bioinformatics/blob/master/mothur.fungal.batch

for future questions, please post your exact commands. there is no way to troubleshoot someone else’s process with out that.

chimera.vsearch(processors=32, fasta=RedRootMicrobiomeFung.trim.contigs.good.good.unique.precluster.fasta, count=RedRootMicrobiomeFung.trim.contigs.good.good.unique.precluster.count_table) error in running this command.
output

your files aren’t “RedRoot…” they are stability

error in chimera.vsearch
its says invalid (error)

can you show your command and the full error?

chimera.vsearch(processors=44, fasta=stability.trim.contigs.good.unique.fasta, count=stability.trim.contigs.good.count_table)

[ERROR]:vsearch version found = v2.7.1. Mothur requires version v2.13.3 which is distributed with mothur’s executable or available on github https://github.com/torognes/vsearch/releases/tag/v2.13.3, please correct.

I’ve update the version but still the same error