Chimera.uchime problems please help


Every time i run this command, it proceeds normally (I.e 1/2356 chimeras found etc). It gets to 100% and then windows message appears saying that mothur has stopped working correctly and needs to close.

A ‘fatal error’ appears in the mothur script too.

All other commands in the sop work perfectly up to this point. I have tried with only one processor but no luck.

Would really appreciate any assistance as its so frustrating now waiting for hours to complete then having to start all over again :frowning:

Thank you so much

Kind regards


1 Like

What version of mothur are you running and what is the exact syntax of the command you are using? Do you know how many reads you have in each sample?


I have the similar problem. It proceeds normally until a windows message appeared saying “mothur stopped working”.

I am running mothur v.1.36.1 and using this script:

chimera.uchime(fasta=stability.trim.contigs.good.unique.good.filter.unique.precluster.fasta, count=stability.trim.contigs.good.unique.good.filter.unique.precluster.count_table, dereplicate=t, processors=8)

I have 33 samples, and in total 754,945 sequences in the fasta file after precluster (~250 bp).

Thanks in advance for any help!


Hi Cero,
Have you tried it with less processors? Or processors=1? It sounds like it could be a memory issue. How many total sequences? With deconvolute=t, mothur is creating a new count file for you.

1 Like

Hi Sarah,

I switched to a Linux system and the problem is solved.