MiSeq SOP cluster step out of memory

I am following the MiSeq SOP for the analysis of an environmental data set that is pretty diverse. When running the command:

cluster(column=jt.trim.contigs.good.unique.good.filter.unique.precluster.pick.pick.dist, count=jt.trim.contigs.good.uniqu

I get an error messages that reads something like this (a bit garbled due to tmux acting up):

This error indicates your computer is running out of memory. This is most commonly caused by trying to process a dataset t
file format issue. If you are running our 32bit version, your memory usage is limited to 4G. If you have more than 4G of RAM and
version may resolve your issue. If you are using multiple processors, try running the command with processors=1, the more process
Also, you may be able to reduce the size of your dataset by using the commands outlined in the Schloss SOP, > http://www.mothur.org/
olve the issue, please contact Pat Schloss at mothur.bugs@gmail.com> , and be sure to include the mothur.logFile with your inquiry.m

My system has 132Gb mem and I am running the 64 bit version v.1.32.1. Consulting the FAQ I see that cluster.split() is recommended. However, the example Option 2 from the 454 SOP does not translate well to the MiSeq SOP - and the cluster.split() page indicates a multitude of options. What to use?

Btw, searching the forums with “cluster memory problem” results in a message saying these three words are ignored since they are too common…



The forum search function is next to worthless. See our post on searching the forum on the main page…

Did you see our use of cluster.split at:



Thanks, I missed that since that step is after where I am stuck. I’ll give it a try.