I am using mothur v.1.36.0 to analyze 16S sequences generated with a MiSeq system. My .fastq files are in a folder that is within the folder containing mothur.exe. The first command I have written is, "make.file(inputdir=foldername, type=fastq). The reply I get is, “Setting input directory to foldername
File not found - “*.fastq”
[WARNING]: Unable to find any fastq files in your directory.”

I appreciate any counsel.

Can you try upgrading your version of mothur. I’m pretty sure we’ve made some improvements to make.file in the last year or so that deal with this issue.


Thanks Pat. B/t your excellent SOP wiki page and a little help from Neil B., Mothur is making a lot of sense.

I am having a similar problem, but it is not finding the directory. I have tried opening mothur from the command line within the directory rather than clicking on the executable and it still can’t find it. I’m running 1.39.5

Whoops, edited to add, I’m not running the version I thought I was. I’ll get back

Okay, definitely running 1.39.5 now, I still get directory does not exist or is not writable