count.seqs error: group file sequence number mismatch

When I run the command below:
mothur > count.seqs(name=Flowers_stability.trim.contigs.good.unique.good.filter.names, group=Flowers_stability.contigs.good.groups)

I get the following error:

Using 1 processors.
[ERROR]: processes reported processing 199341 sequences, but group file indicates you have 2592229 sequences. Could you have a file mismatch?
It took 31 secs to create a table for 199341 sequences.
Total number of sequences: 199341

I am working with the latest version of mother: 1.36.1.

Down the line, I run into another issue:

mothur > classify.seqs(fasta=current, count=current, reference=trainset9_03201.pds.fasta,, cutoff=80)
Using Flowers_stability.trim.contigs.good.unique.good.filter.unique.precluster.denovo.uchime.pick.count_table as input file for the count parameter.
Using Flowers_stability.trim.contigs.good.unique.good.filter.unique.precluster.pick.fasta as input file for the fasta parameter.

[ERROR]: M02127_127_000000000-AHV2V_1_1101_10002_25577 is not in your count table. Please correct.

A previous count file, Flowers_stability.trim.contigs.good.unique.good.filter.count_table, has M02127_127_000000000-AHV2V_1_1101_10002_25577.

I'm new to mothur. Have I missed something?

I think you want…

mothur > count.seqs(name=Flowers_stability.trim.contigs.good.unique.good.filter.names, group=Flowers_stability.contigs.good.good.groups)

This should also resolve your second problem.