chimera.uchime crashes

I am new using Mothur, and I greatly appreciate for all the tools you have for people like me who want to learn how to use it.
My question is regarding the new chimera.uchime command. I was using the new chimera.uchime command in a pc running Win 7 and XP and the program always crashes about the end of the sequence analysis. But when I used a Mac computer, the program finished the chimera.uchime analysis without crashing. Since I mainly use a windows platform to work, I would like to know what I can do to solve this problem. Additional information I am using the 1.20.1 version of Mothur.



I have had the same problem - according to the mothur logfile the command finishes, but only gives the .chimera file, no .accnos file, then mothur crashes.

(also using mothur 1.20.1 on a pc running Win 7.)


Thanks for bringing this bug to our attention. We have fixed it, and posted a Windows version 1.20.2 to the wiki.

Thanks! I ran Mothur 1.20.3 and I was able to complete chimera.uchime.