trim.flows in version 1.32 producing empty flow.files

Hi, I have separate sff files for each of my samples and I am trying to work on them separately until I get to the unique.seqs step.
When I run
mothur > trim.flows(flow=sample.flow, oligos=sample.oligos, pdiffs=2, bdiffs=1)

Output File Names:

I run the shhh.flows command and obtain the following error message:
[ERROR]: sample.flow.files is blank, aborting.
values for either flow or file must be provided for the shhh.flows command.
Unable to open ~/LookUp_Titanium.pat. Trying mothur’s executable location ~/LookUp_Titanium.pat
Unable to open ~/LookUp_Titanium.pat.

When I checked the sample.scrap.flow file I saw in the first row 450 and beneath that sequenceID|lbf or sequenceID|bf

Any idea what the problem might be?



Are there any sequenceIDS in sample.trim.flow?

Nope, only the number of flows that I selected. In my case, as I have tried with 450 and 360, these numbers are the only thing I see in two different trim.flow files.

If the *.trim.flow file is empty then all your sequences are being scrapped. From the scrap codes you posted, it looks like they are failing due to barcodes and primers. Perhaps its a formatting issue on the oligos file? Can you post your oligos file?

Yep! It was an issue with the barcodes. “Fortunately” the main problem was that the barcodes provided by the core facility where I sent my samples were nor the correct ones. That is why in the scrap.flow file all the sequences showed|b.

However, I still have a considerable amount of sequence in the scrap.flow file that were filtered by length (I see lots of |l). If I am using the primers 28F/519R for bacteria and 349F/806R for archaea in a GS FLX Titanium platform. In that case, is it save to use 450 as the number of flowgrams in trim.flow?