Paren Comma in .tre File from Clearcut

After updating to the newest version of mothur to get this command working:

dist.seqs(, output=phylip, processors=4)

I am now able to produce a phylip file and run clearcut with this command:


The .tre file seems to be almost perfect, except every time I put it into a Newick Tree Viewer I either got an error or no output. Using this program I get the error: Incorrect Newick file format. Can have only ‘:’ or ‘;’ after ‘)’. Which seems to suggest that the .tre file has something other than ): or );. In my text editor I opened the .tre file and ran a find with regex for “)(?!:)” Which will find any instance where a closing paren is not followed by a colon. There should be only one instance of this in the whole file and it should be );. However, instead I found a single instance of ), - a comma after the paren. I used my text editors goto matching bracket feature and found that that closing paren was opened by the second opening paren in the whole document.

To me this seems like clearcut is trying to make two separate trees- one on each side of the comma (in fact inputting the text between these parens does work). Is this a bug, or is it supposed to be able to generate multiple trees and the various viewers I’ve tried are just failing?

Have you tried