mothur

No .groups file from make.contigs

At the end of make.contigs, it does not include the usual “Group count:” list, and no .groups file is created. My fastqs aren’t zipped. I haven’t run into this issue before. In fact, I’ve run make.contigs(file=name.files, processors=16) with the same command on nearly the same set of files, and it worked normally. The only difference is UMI processing. I’ve run the same command with other files (same number of files) with UMIs processed by the same script, without this issue. Do I need to do a reinstall? I’ve written a split command to break up my .files into sets of 10 fastq pairs from 960 and create and submit a pipe batch qsub for each; is it possible that running too many at once corrupted our clone?

I may have found the issue. My .files doesn’t have a first column, and the fastq file names are listed as full paths. I’m not sure how this happened, but this must be it! I’ll make one manually and try again.

That was it. Problem solved!

Awesome - glad you got it figured out :slight_smile:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.