mothur

Make.file and Make.contigs issue

Good day
First off, thanks Mothur team for all the good advice from previous posts, you guys are always super resourceful.
I just received 300 samples from an Illumina Miseq study, in which we targeted the ITS2 region. For my previous project, I found the make.file command to be super useful, because all my R1’s and R2’s are in separate fastq files. However, this time when I tried to run make.contigs with the output of my make.files command, I get the following error (attached screenshot)

I also tried running make.file on unzipped/compressed GZ files and that did not work either. If you have any possible solutions to this problem, I would dearly appreciate it. I haven’t done anything with the files yet, so they are fresh from our University’s sequencing core.

Thanks!
Nic

I think you have some files that start with ._. You probably want to remove those before running make.file. You can see those if you do ls -a. You can remove them with rm ._*fastq

Pat

Dear Pat,
You were absolutely right, thank you so much!!!