My computer (linux) won't boot after running mothur

Hello, I’m new to mothur and I encountered this problem.
For trial, I run mothur using 12 samples in my lab computer (Linux Ubuntu). It worked fine and I could get OTU.
Then I tried to run 87 samples.
It was fine until I run align.seqs command. The monitor screen suddenly turned black.
So I pushed the power button to turn it off. The problem is, the computer won’t turn on again when I pushed the power button.
The monitor is fine. And the CPU was on (at least the fan was working), but it couldn’t boot. I have tried to unplug the cable, it still didn’t work.

I also did the same thing with my laptop, it gave me the same issue. Now my computer and my laptop won’t boot at all even tho it seems like it turns on.
Is there anyone having the same problem? What may happen to my computer?

Sorry, I’m not sure what the problem could be. We’ve never heard of a problem like this before. I’d suggest taking it to your local system administrator or asking around on linux forums. Is there a way to boot into a “safe mode”?


Hi Pat,
Thank you for replying to my question.

I think I have tried to access the “safe mode”, but it didn’t work. It stayed the same…
I also encountered the same problem with my laptop while running mothur. It was fine when I run using 12 samples. But when I tried running mothur using 87 samples, right when I run make.contigs command, my laptop’s screen turned dark. I didn’t see how it turned dark.
I pushed the power button to turn it off, then I tried to turn it on again. But it didn’t work.
I could see the light on its power button, meaning that it somehow “on”, but it didn’t boot. My laptop is using windows.

That’s why I thought that probably the problem is from mothur. I wonder whether anyone encounter the same problem as me. I used the newest version of mothur.

Thank you and have a nice day.

Sorry, I’m not sure what’s going on. It might be that you sucked up all the ram and the program/computer crashed, but you should still be able to reboot it.