Make.file issue

Hello
I am trying to go through the MiSeq SOP with the F3D0_S188_L001_R1_001.fastq and F3D0_S188_L001_R2_001.fastq files and I can’t get past the make.file step.

When I run

make.file(inputdir=mothurhome, type=fastq, prefix=stability)

the application just shuts down with no other result

and when I run
make.file(inputdir=., type=fastq, prefix=stability)

or when I specify the exact location of the files in inputdir, I get a stability files but with only headers:

F3D0 F3D0_S188_L001_R1_001.fastq F3D0_S188_L001_R2_001.fastq

Please let me know if I did something the wrong way
Thanks!

Hi dporco,

The correct output from make.file will have multiple lines that look like this…

F3D0 F3D0_S188_L001_R1_001.fastq F3D0_S188_L001_R2_001.fastq

There should be one line per sample. So it looks like you’re getting the right output when you specify the correct location.

Pat

Hi Pat
Thanks for your answer.
Sorry I was not clear - I meant that I only get one single line in the stability file:
F3D0 F3D0_S188_L001_R1_001.fastq F3D0_S188_L001_R2_001.fastq

When I should have several lines:

F3D0 F3D0_S188_L001_R1_001.fastq F3D0_S188_L001_R2_001.fastq
F3D141 F3D141_S207_L001_R1_001.fastq F3D141_S207_L001_R2_001.fastq
F3D142 F3D142_S208_L001_R1_001.fastq F3D142_S208_L001_R2_001.fastq

dp