mothur

Make.contigs with gz mothur v.1.41.3

#1

Hello Mothur team,

I am working on MiSeq paired end data with version mothur v.1.41.3. on linux.
The problem i am facing with making contigs

mothur "#make.contigs(file=$RAWDATA_FOLDER/MiSeq_16S.files, inputdir=$RAWDATA_FOLDER,outputdir=$ANALYSIS_FOLDER/mothur_output/,processors=8)"

These are few lines of system warning messages…
[WARNING]: reading expected a name with @ as a leading character, ignoring read.
[WARNING]: reading ����3W� expected a name with + as a leading character, ignoring.[WARNING]: names do not match. read for fasta and ����3W� for quality, ignoring.[WARNING]:

After this i ran make.contigs on uncompressed fastq file and it worked fine. I am wondering what could be the possible reason of having this error since gz issue was resolved in previous mothur versions.

Thanks in advance

#2

If you decompress and recompress the gz files are you still seeing the error?

#3

No then I am not getting any error.

closed #4

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.

#5

Are you using the precompiled version of mothur or are you building mothur yourself? If you are building mothur from source can you tell me the version of Boost and libz, https://www.zlib.net, you are using.