Hi all:

I just want to clarify something. I am running the following command:

<get.sharedseqs(list=*fn.list, group=*groups, fasta=*unique.fasta, groups=X-Y-Z)>

from an original *.dist file cutoff at 0.10. So this should give me shared OTU’s for X-Y-Z from unique to 0.10?

After running the command I get *.fasta and *.seqs files for each distance. Oddly, only the *.fasta file from the “unique” cutoff has ONE representative sequences for each OTU even though there are several sequences per OTU. I looked at the unique *.seqs file - it contained 393 sequence names and the *.fasta file had 37 sequences thus 1 sequence per OTU. In contrast the rest of the distances seem to contain all sequences for each shared OTU. I tried re-running the <get.sharedseqs> command with the label amendment at different values but I get the same result.

Just want to ensure I am not making some mistake in the analysis. I thought perhaps this had something to do with the values between distances but I don’t see where that info would come from.

Would you mind sending your .list, .group and .fasta files to so we can take a look?