[ERROR]: is not in your groupfile, please correct when using count.seqs

I started mothur by following the SOP with the example data downloaded from the wiki page. I run exactly the same commands (except te parameter processors):

mothur>make.file(inputdir=., type=fastq, prefix=stability)

At this point I found an inconsistency in the # Seqs: in my case it was 152307 compared to the 152360 shown in the example of the wiki. The numbers should be exactly the same, right? I continued anyway

mothur>screen.seqs(fasta=stability.trim.contigs.fasta, group=stability.contigs.groups, 
            maxambig=0, maxlengt h=275)

Here I get another inconsistency in numbers (in the Minimum):
Start End NBases Ambigs Polymer NumSeqs
Minimum: 1 29 29 0 3 1
2.5%-tile: 1 252 252 0 3 3221
25%-tile: 1 252 252 0 4 32208
Median: 1 252 252 0 4 64416
75%-tile: 1 253 253 0 5 96624
97.5%-tile: 1 253 253 0 6 125611
Maximum: 1 270 270 0 12 128831
Mean: 1 252 252 0 4
number of Seqs: 128831

count.seqs(name=stability.trim.contigs.good.names, group=stability.contigs.good.groups)
[ERROR]:  is not in your groupfile, please correct.

I´m running mothur 1.42.0 in a virtual machine with ubuntu 14.04

I am not able to reproduce the issue you are having on my test machines. Could the virtual machine be running out of disk space or RAM?

Why would that affect the # Seqs or NBases? At the moment there is enough disk space, how can I test for issues with RAM?
Thank you!

We see this type of issue with virtual machines when they are not allocated enough disk space. This causes one or more threads will fail to write some of the reads assigned to them, resulting in missing reads errors. We can also see it if a machine runs out of memory causing one of more processes to fail process all of the reads assigned to them.

Did you build the mothur executable yourself or are you using our prebuilt linux executable?

Have you tried running mothur natively on your machine instead of on a vm?

Could you post your logfile?

I had the same issue with count.seqs command. I have attached the log file

for your reference. I am using mothur/1.44.0 version and working on a virtual machine. I used 15gb of memory and 8 cores and am working on unzipped files.

Can you post this to a new thread? The one you posted to is 18 months old. It would be nice to also know where/how you are generating the names and groups files