Error in mothur > make.contigs(file=stability.files)

_Hi there,

I am starting as a user for MiSeq data with mothur-therfore I am following the MiSeq SOP

I have downloaded the Example data from Schloss lab “MiSeq_SOP” into my home “/Users/kimlema/”.

I ran the following:_
mothur > make.contigs(file=stability.files)
Unable to open stability.files. Trying default /Users/kimlema/mothur/stability.files
Unable to open /Users/kimlema/mothur/stability.files

Using 1 processors.
[ERROR]: did not complete make.contigs.

So then I ran this one:

mothur > make.contigs(file=MiSeq_SOP/stability.files)

and got:
Using 1 processors.
Unable to open F3D0_S188_L001_R1_001.fastq. Trying default /Users/kimlema/mothur/F3D0_S188_L001_R1_001.fastq
[WARNING]: can’t find /Users/kimlema/mothur/F3D0_S188_L001_R1_001.fastq, ignoring pair.

Unable to open Mock_S280_L001_R2_001.fastq. Trying default /Users/kimlema/mothur/Mock_S280_L001_R2_001.fastq
[WARNING]: can’t find /Users/kimlema/mothur/Mock_S280_L001_R2_001.fastq, ignoring pair.
It took 0 secs to process 0 sequences.

Output File Names: MiSeq_SOP/stability.trim.contigs.fasta MiSeq_SOP/stability.trim.contigs.qual MiSeq_SOP/ MiSeq_SOP/stability.scrap.contigs.fasta MiSeq_SOP/stability.scrap.contigs.qual

So how does mothur searches for the files?

Thanks!! :slight_smile:


The easiest thing to do to get started is to run mothur from within the folder that contains your data. Within mothur, if you type - system(ls) - you should see your data files. If you don’t then you need to use the cd command outside of mothur to navigate to the correct place.