Error in Make.shared after Cluster


I have serveral batches of data to be analyzed. The analysis for all batches went just fine except one, which was following the same protocol as other batches. The stup was stucked with Make.shared after Cluster. When running the Make.shared, the error shows each .rabund file can not be opened…I Have checked the .rabund and .saund files, they seems quit ok…

mothur > cluster(column=hw.trim.unique.pick.precluster.dist, name=hw.trim.unique.pick.precluster.names, cutoff=0.10) ********************#****#****#****#****#****#****#****#****#****#****# Reading matrix: ||||||||||||||||||||||||||||||||||||||||||||||||||| *********************************************************************** changed cutoff to 0.0454788

Output File Names:

mothur > make.shared(, group=hw.pick.groups, label=0.03)
[ERROR]: Could not open
[ERROR]: Could not open
[ERROR]: Could not open

Any help would be appricated!!


I don’t know the answer but notice that the .rabund files make.shared() cannot open do not match the ones generated by the cluster() command. Maybe try set.current to point mothur to a correct .rabund file?


Hei, Paul,

Thanks. I tried to re-direct the file .list and .groups, which are used in Make.shared command. but still same error!. Both the .list and .rabund files look quite ok when opening them…


Do you have ‘/’ characters in your group names? If so, that could be causing the error.

Hei, Wescott,

Great thanks for the remind. I guess you are right for the group name with “/”…