mothur

Dist.seqs : [ERROR]: your sequences are not the same length, aborting

Hi

I had a big data set from Miseq to start with mothur and mothur was giving errors that later I realized it is because of RAM and space issue. I tried to divide my sequences file and process them separately until dist.seqs step. then I merged files from to distance files and continue to make shared and taxonomy files. every goes fine except when I get representative otus and tried to run dist.seqs (fasta= clean_repFasta_fileAB.fasta, output=lt) , it gave me an erro: your sequences are not the same length, aborting.
is there any way to get over this error?

cheers,Rogi

This is probably because you split the files apart. The RAM issues typically happen in the cluster/cluster.split steps, not earlier. Can you keep the data together until then?

Pat

Hi Pat

actually problem occurred almost in the beginning after trying to make first count file and it was not able to finish the code and complaining that I have mismatch between files.

cheers, Rogi

Can you post the commands you are running that lead up to the first error message?

Hi Pat

sorry for late reply , I started over and I was able to keep data together and it is running dist file right now. just fingers crossed for after this step:)
cheers, Rogi

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.