mothur

Count table after chimera.vsearch


#1

I am running the steps from the MiSeq SOP on some data to test it but I think an output is not created (version 1.39.1). When I run chimera.vsearch, I get two output files: .denovo.vsearch.accnos and .denovo.vsearch.chimeras. In the command I also gave it the location of the count table file but no new count table file is in the output. Looking at the MiSeq SOP however, I see that in the chimera.vsearch step the count table ‘stability.trim.contigs.good.unique.good.filter.unique.precluster.count_table’ is given and in the subsequent classify.seqs step the count table ‘stability.trim.contigs.good.unique.good.filter.unique.precluster.denovo.vsearch.pick.count_table’ is specified. So it seems that when I run the command this new count table is missing. Any thoughts on why this might be happening?


#2

The chimera.vsearch command only creates a new count table when your count file contains group information and the dereplicate parameter is set to true.


#3

Ok, thanks for the explanation!