align.seqs error occurs in this step, ask for help to explain

When I run the align.seqs step on the server, [scb0398@ln132% bsc-a6 mothur] appears, so I cannot complete the sequence alignment step, I don’t know what happened

I suspect that’s the bash-type prompt that is on your server. That would indicate that running align.seqs is crashing and kicking you out of mothur. Is there an error message? It’s possible that you’ve used more resources (e.g. RAM, time, CPU) than the system administrators want you to use and are killing mothur. You might make sure you can run the MiSeq SOP with the data I provide before using your own to make sure it all works as intended.


Thank you for your reply, your guess is completely correct. I ran mothur on the leased linux server, but I was killed by the background because I ran too many resources. I need to write the script of mothur and upload it to run it, but I am not quite sure how to write the shell script of mothur, could you please tell me

在 2023-01-19 22:59:45,“Pat Schloss via mothur” 写道: