unable to change cutoff

I am having trouble regarding the cutoff distance during clustering using cluster(method=average). Although i set different cutoffs (in read.dist), the sequences are not clustered beyond 0.05. I am following Huse method (using VAMPS slp.pl) to analyze the data, and this is the last step. It’d be really great if i can increase the cutoff distance to 0.3.

Thank you

Try using a cutoff of 0.10.

Hi Dr.Schloss,
I have tried using different cutoffs including 0.1 and it still doesn’t change the maximum cutoff distance.
Thank you

What cutoff did you use when you ran dist.seqs?

I didnt run dist.seqs, instead i used the .ndist file generated by slp.pl (clustered at 2%) as per http://alrlab.research.pdx.edu/aquificales/pyrosequencing.html.

Interesting. I guess I’m not sure why one wouldn’t do all of these steps from within mothur. It’s hard to know what’s going on - could you send us a copy of your distance matrix and names file (mothur.bugs@gmail.com)? One thing we’ve seen is that if sequences don’t overlap then you can get weird results with the average neighbor - this can happen when one uses pairwise alignments via esprit. Furthermore, without a multiple sequence alignment, it is impossible to screen out chimeras since every chimera checking program requires such an alignment. Your life might be easier to just follow the Costello example analysis from the mothur wiki.

I just emailed the names file and distance matrix to mothur.bugs@gmail.com . I did do another analysis based on the Costello example on the same sample, however, the results were different from the above method.