Opticlust may not work with phylip input tables and low complexity samples

Hi there,

I was using mothur for clustering prescreened, filtered, PacBio sequences for obtaining close to 100% accuracy for Phylogeny downstream analysis. So I have only around 10-2000 sequences per sample, they almost all unique, yet very similar; so I skip the unique&precluster step going right to the distance matrix generation with dist.seqs with phylip format output.

To make it short: In the susequent cluster() command opticlust generates a cloud of only singleton OTUs (=80 OTU for 80 Sequences). In contrast, all other clustering methods work fine (they give me the expected 1-3 OTU). Also optliclust seem to work, when I give it a fasta file as input instead (then it generates a namefile, countfile and starts vsearch).

As a side not: opticlust works with the initial settings just fine, when the same sequences are rather diverse and unfiltered (i.e. if they contain a lot of errors e.g. with ~ 8% error rate). In my first case the errors are already below 0.01%

I will now use NN instead, which is fine. Anyway, I don’t know if this is a bug, but I thought I’d rather report it.

All the best,

Thanks for the feedback. Can you send us the input you are using for opticlust? We’d like to take a look at this.