Mothur crashes with cluster and cluster.split command

Hi everyone!

I am a rookie with Mothur so I have been following the MiSeq SOP tutorial (very useful by the way).

My problem is that when I run the cluster command to cluster my sequences into OTUs, Mothur “crashes”: when it is about to finish the command it stops without giving a prior warning or anything; so the logfile looks similar as if you have close the program manually.
Therefore, the cluster command (or cluster.split; I have tried both) does not give any output files (well, in fact it does, but they are empty, with 0 kB).

I do not reckon it is a problem of my RAM memory or similar, as my input files are not so big.
I have also tried to run the command by changing the cutoff and the number of processors used but the result was the same.

I´ll be really thankful if someone guides me and give me suggestions on how I can rectify the problem.

Thank you,

Anna DP

Could you send your log file and input files to the cluster command to so I can take a closer look?

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.