make.shared only dishes out unique otus

Hi all
First have to admit, I’m one of the greedy SOBs that Pat ranted about in his recent blog post, did miseq of v1-v3 using 300bp PE.
I’m guessing that this contributed to the fact that my dist file coming out ot the dist.seqs is ~400 gigs.
Number of unique seqs is 212996, total number of seqs:972645, so about 22% unique seqs (min length is 400bp, I used diffs=2 in pre.clust, this may have contributed to the inflated number of uniques but i digress).
I ran the dist.seqs with a cutoff of 0.20 (took it a week) and the cluster command with a cutoff of 0.03.
When I ran the make.shared command with 0.03 cutoff
I only get 0.01 cutoff and the file name is
I wonder is this happening since I used a cutoff of 0.03 at the cluster stage and now 0.01 is the new 0.03, mothur’s actually giving me 3% dissimilarity otus but calling it 1% since this is all it has or are these legit unique OTUs?

Thanks in advance

Thanks for the link Sarah, guess the best way to approach this is to redo some of the qc steps make sure my seqs aren’t as divergent.
Do have one more question though, in your opinion, will using a different clustering algorithms like nearest/furthest-neighbor instead of avg-neighbor make any difference?

I don’t get to say it often enough but thanks for the great job you guys are doing with mothur

Thanks for the compliments, :). Unfortunately, the clustering method won’t make a difference. Phylotype clustering may be your only option at this point.