mothur

I can't run classify.seqs

Hello Community!
need help, once I run the classify.seqs command i get this error. i have tried with different versions of silva but to no avail. is this a problem with the processors or the ram?

Hi Yousra,

This usually happens because people have their reference files either in a directory within the directory they’re working in or in a different directory entirely. If you quit mothur and work from the command line where you are running mothur and type dir do you see the silva reference files you are including in the command? If not, then the easiest solution would be to drag the files from wherever they are to your YS4H directory

Pat

Dear pschloss
Thank you for your answer. all my files including Silva’s are placed in one directory. I have identified the source of the problem and have been able to perform the analysis. the problem is that I use (-) in the name I give to my file and I think that (-) is recognized in the software as a stop, something that stops the reading. can you confirm this hypothesis?
Thanks for your answer

Yeah hyphens are best avoided when naming your files and groups.

Pat

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.