Error when using the cluster command

The last time I used mothur is about a year ago, but then everything was fine. I was trying to do some analysis based on the same data today using the cluster command, however, I only got the following error massage:

_mothur > cluster(phylip=outfile.dist)

Unable to open outfile.dist
No valid current files. You must provide a phylip or column file before you can use the cluster command.
[ERROR]: did not complete cluster._

I computed the outfile with dnadist from Phylip. And I did the same analysis a year ago, that time everything was ok. I also tried the cluster command on some of the example files, provided by mothur, and I got the same error. I also downloaded mothur again, and I still got the same error message.

So if anybody can help me, that would be great!

Thanx in advance!

Mothur can’t find my input files

The most common cause of mothur not finding a file is because you double clicked on the mothur executable to run mothur. This will open a terminal or command prompt window in your home directory. Mothur will then look for the input files in the home directory instead of in the directory where mothur’s executable is located. If this is the cause, you either put the input files in your home directory, give complete file names, or open a terminal or command prompt window, cd into the directory where the mothur executable is located and run mothur by using “./mothur” for mac or “mothur” for windows.