mothur

Empty folder after the unique.seqs command

Hi,

I am an undergrad working on a soil microbial community project and I am having an issue with the mothur > unique.seqs.(fasta=stability.trim.contigs.good.fasta) command. I have been following the mothur MiSeq SOP. The primers I have are for the 16s rRNA gene for bacteria and archaea, and then the 18s rRNA gene for Eukaryota and our in-house sequencing facility ran them all together. I ran the following command: mothur > screen.seqs(fasta=stability.trim.contigs.fasta, group=stability.contigs.groups, maxambig=0, maxlength=600). I used 600 as my max length because that is about the maximum length of one of the primers I am using. When I run the summary.seqs command I still have sequences showing up in the file that was created from the screen.seqs command. I have attached an image the summary.seqs that I ran.

I then run the unique.seqs command on the file that was created from the screen.seqs command. I then ran a summary.seqs command after I have ran the unique.seqs command, I receive an error saying that the file created after unique.seqs is empty. Has anybody ever received this error. Any information about combatting it would be much appreciated.

Thanks,
T

Hi T,

Welcome to the mothur community! What version of mothur are you running? If you aren’t using 1.43.X, then I’d suggest updating the software and trying again and see if the problem persists.

It looks like you are doing the v2 chemistry with PE250 reads - right? If that’s the case, then your maximum possible length is 502 nt. I wouldn’t trust those contigs because there would be no overlap between the reads. So, using maxlength=600 probably doesn’t do anything for you. I’d also suggest setting maxhomop=8 along with maxambig=0 in screen.seqs.

Can you post the commands and output that goes to the logfile that are generated when you run unique.seqs and the subsequent summary.seqs?

Thanks,
Pat

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.