Degap.seqs with OTU abundance sorting

I got OTU sequence from get.oturep. This fasta file sort OTUs base on OTU abundance. Next step, I want to remove all gaps in all sequences. Thus, I commanded degap.seqs. But, result fasta file from degap.seqs did not sort by OTU abundance. How to solve this? Can I add more options in degap.seqs? or Should I use other commands?

Thank you,

Sorry, you’d have to do something like that on your own in R or python or something else. Perhaps you could try setting processors=1 in degap.seqs?