classify.seqs taxonomy database ERROR

I am new to Mothur and I am attempting to analyse my samples for the first time.
I have followed all the steps as I can see from my log file accordingly. I am now at the stage where I am trying to classify my sequences using the following;

classify.seqs(fasta=stability.trim.contigs.good.unique.good.filter.unique.precluster.pick.fasta, count=stability.trim.contigs.good.unique.good.filter.unique.precluster.uchime.pick.count_table, reference=trainset9_032012.pds.fasta,, cutoff=80)

Unfortunately after the run, I get an ERROR message appear at the end of the output and no wang file is generated. The ERROR message is as follows;
[ERROR]: HWI-M02748_22_000000000-AAEY5_1_2112_8851_4245 is already in your taxonomy file, names must be unique

I deleted all the trainset files and downloaded the two I need from the site again and re-ran the classify.seqs command but I still get the same ERROR message as the output and no wang file to proceed onto the next stage.

Any help you could give would be greatly appreciated, or if you require more information please let me know.

Best wishes,

Can you try redownloading the training set from Also, make sure to remove the temporary files mothur makes. These should be called:


Are you using the latest version of mothur, 1.34?