screen.seqs for mothur 1.13

Hello,

I am currently using MOTHUR 1.13 (was using 1.12, but recently upgraded to 1.13) to analyze some of the 454 data that I have for my thesis project. I am not certain whether this is an error or not, but when I execute screen.seqs command, I do not get *.bad.align file as one of my output files. From what I remember, this is one of the output files that I get when I execute the same command on version 1.12 of mothur. This is what I get when I actually run screen.seqs command:

mothur > screen.seqs(fasta=test_1.qc.noproblem.nochimera.noeukaryota.align,minlength=409,start=37808)
Processing sequence: 100
Processing sequence: 200
Processing sequence: 300
Processing sequence: 400
Processing sequence: 500
Processing sequence: 508

Output File Names:
test_1.qc.noproblem.nochimera.noeukaryota.good.align
test_1.qc.noproblem.nochimera.noeukaryota.bad.accnos

Is there any get around for this issue? Thank you in advance.

Regards,

Young

Young C. Song
Masters Student
The University of British Columbia Graduate Program in Bioinformatics
Department of Microbiology and Immunology
The University of British Columbia
2350 Health Sciences Mall
Vancouver BC Canada
V6T 1Z4

Hello,

I think I am missing some details. I am running the program on MacOSX 1.6.

Young

Sorry - with version 1.13 we stopped outputting all the “bad” files and are now just outputting the bad.accnos file that you see. You can generate those other files using the get.seqs command with the bad.accnos file.