mothur

Relabund=t not working

I am trying to use the relabund=t option with classify.seqs and summary.tax commands without success in the latest version (1.44.2). If I use an older version (1.39) the option works well and the files outputted are correct.

Marcio.

Hi Marcio,
Thanks for reporting this bug. The relabund parameter was set to false by mothur. In our recent release we added some features to help find mothur’s input files. One of these features identifies mothur’s filetype parameters. The relabund parameter here is not meant to refer to a file, but an option. Mothur was adding the default path to your relabund setting, so it looked something like: relabund=/Users/sarahwestcott/Desktop/release/t instead of relabund=t. This will be fixed in our next release.
Kindly,
Sarah

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.