mothur

How to run mothur new version

i cant run the new version mothur after 1.40 and including 1.40. I dont know why. I received the warning is as figure showed.Capture

I suspect you need to upgrade your version of g++ to run the latest versions of mothur. What version of g++ is on your machine? You can check this by running: g++ --version.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.

Thank you very much!