Cannot install dependencies for mothur e.g. GSL

Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
E: Unable to locate package lib-gsl-dev

Some context would be helpful. Have you installed the GSL? Where are you trying to install this from?

Pat

My problem is solved through easy installation process ./mothur.

Now I can use mothur, but I cannot change the directory.